Installez iOS 5.1.1 sur iPod touch 4ème génération pas jailbreaké avec iOS 4.1 actuel

J'ai une 4ème génération d'iPod qui n'est jamais mise en jailbreak avec iOS 4.1 et que je souhaite la mettre à jour en 5.1.1. J'ai téléchargé le file .ipsw. En cliquant sur ⌥ alt / option + Restaurer dans iTunes (10.7) et en sélectionnant le file .ipsw, j'ai l'erreur suivante:

Cet appareil n'est pas éligible à la compilation demandée

J'ai essayé de modifier le file hosts en ajoutant un # devant 74.208.10.249 gs.apple.com mais l'erreur persiste encore. Des suggestions à ce sujet?

Chaque fois qu'un périphérique iOS est restauré, il vérifie avec les servers d'Apple pour voir si la version demandée est toujours "signée". Si c'est le cas, la restauration se déroule comme prévu. À l'heure actuelle, la seule version d'iOS signée par Apple est 6.1.3.

Il n'existe actuellement aucun moyen de restaurer à iOS 5.1.1 sans être jailbreaké dans le passé.

Ce que j'ai, c'est une vieille touche de 3 g qui a une version ios maximale de 5.1.1 et ne sera jamais plus élevée – ils sont assez bon marché sur ebay – Je peux alors utiliser cela pour tester. Si le périphérique que vous achetez possède une ancienne version d'iOS, il sera mis à niveau vers un kosher 5.1.1 par iTunes.